Another wire question

Discussion in 'Electrical & Wiring' started by turbotrix2004, Mar 20, 2017.

  1. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Pulled the carpet to add sound dampening and insulation and saw this wire that runs from the ecu harness to the center console light. Does this look correct?
    [​IMG][​IMG]


    Sent from my iPhone using Tapatalk
     
  2. bpman1234

    bpman1234
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 24, 2011
    Messages:
    1,468
    Likes Received:
    57
    Online
    I believe you have a chip that Came with that wire to be hooked up to that wire you see .so you can make tunning adjustment's in certain perimeters.

    Sent from my LG-K373 using Tapatalk
     
  3. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    That wire hooks up to the console light in the pic


    Sent from my iPhone using Tapatalk
     
  4. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Nobody knows?


    Sent from my iPhone using Tapatalk
     
  5. DCVING 6

    DCVING 6
    Expand Collapse
    Well-Known Member

    Joined:
    Jul 11, 2002
    Messages:
    3,614
    Likes Received:
    74
    Offline
    I have my carpet out right now and can say mine doesn't have that wire.

    Sent from my LG-D850 using Tapatalk
     
  6. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    ‍♂️ that's weird it looks like a factory wire but the way it's hooked into the console light is definitely not factory


    Sent from my iPhone using Tapatalk
     
  7. GNVenom

    GNVenom
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 6, 2002
    Messages:
    1,806
    Likes Received:
    203
    Offline
    Factory didn't use Scotchlocks.
    Factory didn't use plastic spade terminals.
    Factory didn't put wires outside of the main harness bundle.
    Some sort of trigger for some function, possibly the ECM had been modified as well.
    Proceed with caution, but I'd personally remove it and drive the car, look for any variation in its operation.
     
  8. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Problem is I'm in the process of switching over to fast xfi so the car don't run right now. I know the connectors and such aren't factory but the brown wire looks like is it's a factory wire that's supposed to be hooked up to the ecu connector. Does anyone have a wire chart of that connector?


    Sent from my iPhone using Tapatalk
     
  9. DCVING 6

    DCVING 6
    Expand Collapse
    Well-Known Member

    Joined:
    Jul 11, 2002
    Messages:
    3,614
    Likes Received:
    74
    Offline
    What pin # in the ecm does it go to?

    Sent from my LG-D850 using Tapatalk
     
  10. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Looks like 11


    Sent from my iPhone using Tapatalk
     
  11. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Nobody knows??


    Sent from my iPhone using Tapatalk
     
  12. GNVenom

    GNVenom
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 6, 2002
    Messages:
    1,806
    Likes Received:
    203
    Offline
  13. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    It says Manifold air temp sensor, why the hell would that be hooked up to the light?? Weird


    Sent from my iPhone using Tapatalk
     
  14. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Actually it's d11 not used, wonder why that was wired like that


    Sent from my iPhone using Tapatalk
     
  15. turbotrix2004

    turbotrix2004
    Expand Collapse
    Member

    Joined:
    Nov 2, 2013
    Messages:
    272
    Likes Received:
    17
    Offline
    Thanks gnvenom!!


    Sent from my iPhone using Tapatalk
     

Share This Page