4T65HD Built by Triple Edge Performance Code P0742

fast86gn

Texas Moderator
Staff member
Sep 28, 2001
3,298
410
83
Garland,Texas
www.lspbc.org
On my 01 Regal Set code P0742. (TCC solenoid) setting idling waiting on a time slip. Just had made my last pass for the day. Reset the code and loaded it on the trailer. Drove home unloaded the car and put 2-3 miles on it and it didn't act up. Any thoughts? Going to hurt it if I don't fix right away? Was planning going to Noble FvsB and BG for the Nats. This is a built TEP trans from the former owner of the car.
 

TexasT

Texas, Where are you from
Sep 10, 2002
4,751
428
83
117
Texas
ihadav8.com

Looks like it was slowing down quicker than the computer was comfortable with. Probably nothing since it didn't reset the code.
Do you log? Can you see anything in the log regarding the room that is out of the ordinary?
 

fast86gn

Texas Moderator
Staff member
Sep 28, 2001
3,298
410
83
Garland,Texas
www.lspbc.org

Looks like it was slowing down quicker than the computer was comfortable with. Probably nothing since it didn't reset the code.
Do you log? Can you see anything in the log regarding the room that is out of the ordinary?
I was idling in drive and the foot on the brake when it happened. The car never died just went into a lull. Drove it to the trailer cleared the code and loaded up for home.

I do have a Aeroforce scan gauge that is capable of recording but I was not.

At home took it off the trailer and drove it with no issues. But I'm a little scared of it now don't want to burn up a converter... the shop I work at is going to put in a TC solenoid this week.