Some top end teardown pictures.

3.8na

Member
May 23, 2019
36
3
8
49
Pacific Northwest
This one really figured. One of the power steering pump fasteners into the cylinder head was, for some reason leaking oil out of the blind hole. I'll have to make sure and replace the bolt and/or silicone the shit out of it upon reassembly.

.060 over stamped.

Pre Teardown.

Blown drivers side head gasket.

Edit * parts.
 

Attachments

Last edited:

ek02

Well-Known Member
Jan 31, 2008
1,058
84
48
73
Miami, Florida
It looks like the corner of the intake was leaking, not the bolt hole. Pretty common if silicone was not used at each corner the last time it was apart. As many of these engines as I have rebuilt, I still had one leak in the same place at the rear and had to R&R the manifold again. The gasket always blows where yours did on a NA engine. Be sure to have the heads surfaced.
 

3.8na

Member
May 23, 2019
36
3
8
49
Pacific Northwest
This engine seem to have a problem with leaking oil from the front face. (At least for me.)

Last time I had this apart was around 2006 or 2009 if I remember correctly. And I did silicone it well. At all four corners. That's what's got me wondering why the leaking still. (Maybe I did not torque all the way to 40 on the intake?)

When I pulled the Power steering bolt out of the head, it had oil on it all the way back the length of the fastener.
I also noticed that the distributor hold down bolt seemed to be seeping oil up through the threads and onto the top of the timing cover.
anyways, Man, thank you for you're input and I'll post up if I find a correction.
(Waiting on the heads to get back from magnaflux and decking.) 8)
 

3.8na

Member
May 23, 2019
36
3
8
49
Pacific Northwest
Got some casting information if anyone is interested.

Block is a 25514290
One head is a 25506293. The other is a 25518445.

Got the heads resurfaced, but the company I ordered the head gaskets from only shipped one.... Augh.


8)
 

3.8na

Member
May 23, 2019
36
3
8
49
Pacific Northwest
I have two torque patterns showing up for the cylinder heads. Looks like they changed the pattern for 83-87, or possibly 85-87 and also the specific procedure for maximum torque (90 degrees tighter or 60 lb-ft Max.) Then on to next fastener. Anyone watching able to clarify? I am going with an arp headbolt kit that looks to spec 70 lb-ft and have castings from 83-88. So I am guessing the newtorque pattern?

Your expertise is appreciated!
 

Attachments

3.8na

Member
May 23, 2019
36
3
8
49
Pacific Northwest
It looks like the corner of the intake was leaking, not the bolt hole. Pretty common if silicone was not used at each corner the last time it was apart. As many of these engines as I have rebuilt, I still had one leak in the same place at the rear and had to R&R the manifold again. The gasket always blows where yours did on a NA engine. Be sure to have the heads surfaced.
On my new intake kit (MS96033) I see that there are notches on one side of the end seal's , and not the other. I might have had the front seal 180 out which would have created a flashing problem.