Curious New Sound(motor)

van460

New Member
Joined
Aug 20, 2002
GIVE ME YOUR GUYS BEST GUESS, HAVE 86 GN WITH ALL WHAT IS IN MY SIG OF COURSE. GOT THE CAR WITH REDONE MOTOR FROM FRIEND, BUT HAD PLENTY OF MILES PUT ON IT BEFORE I RECIEVED IT. TO MAKE A LONG STORY SHORT I HAVE CHANGED THE OIL SEVERAL TIMES AND ABOUT THE LASTONE I WENT TO SYNTHETIC OIL VAL 10/30. THIS TIME AROUND IT WAS TIME TO CHANGE AGAIN, THE CAR HAS NEVER KEEP GREAT OIL PRESSURE, BUT I HAD POSTED BEFORE SOME SAID FINE SOME SAID NOT ABOUT 15 HOT IDLE. THIS CHANGE DID EVERTHING THE WAY I ALWAYS DO FILLED MY OIL FILTER AND DRAINED AND PUT OIL IN. STARTED FOR MINUTE OIL PRESSURE WENT UP TO NORMAL 60-70PSI COLD AND I SHUT OFF TO CHECK. WELL STARTED AGAIN AND BEGAIN TO HERE A VERY ABNORMAL KNOCK COMING FROM SOMEWHERE SOUDED LOW. WHEN REVED IT SOME IT WENT AWAY PLAYED FOR AWHILE AND STILL KNOCH, VERY LIGHT BUT THERE SO SHUT OFF. MADE THE DECISION TO DROP PAN IT IS EASIER TO START THERE CHECKED THE ROD AND MAINS EVERTHING LOOKED LIKE NEW, HAD A LOT OF SILCONE AND TRASH IN SCREEN AND SOME FLAKAGE COOPER IN PAN, BUT WAS VERY LITTLE. I DID NOT PULL THE REAR CAP BECAUSE IT WAS SEALED GOOD AND THE REST OF THINGS LOOKED GREAT. WHAT IS GOING ON OR WHAT AM I HEARING, EVERYTHING FROM PISTON, BLOCK AND CAM LOOK FINE. COULD IT BE IN THE OIL PUMP SET-UP? NOT SURE MUCH ABOUT IT I THINK IT IS STOCK. I HAVE SEEN A CASE FEW YEARS BACK AT BUDDY SHOP DID ROUTINE OIL CHANGE ON 3.8 BUICK OLD AND GOT BIG KNOCK AND FOUND OUT THE PUMP HAD LOST PRIME, TOOK OFF AND PACKED IT WITH VASOLINE AND WORKED FINE NO KNOCK, NO PROBLEMS. I NEED SOME HELFUL ADVICE BEFORE I PULL THIS MOTOR.
 
If you got flakes of copper in the pan it ain't good news. Probably the thrust bearing. # 2 main. Check the end play on the crank and pull the # 2 cap.
 
I'd $hitcan that 10-30 synthetic, and get some 20W50 in there. If that doesn't help, invest in some new bearings and put them in, in the car. Should be able to do the whole job in 5 or 6 hours.
 
Top