direct scan troubles



well i finally got the unit installed and now my car doesn't want to start, when it does runs like hell. any info on this?
now when i plugged in my lap top this morning (acer brand)
i get a hardware timed out message.
and all the numbers and trouble codes are going crazy.
this now bring me to my last problem of the day.
when the direct scan is running and the car is running, my power invertor surge lite comes on and shut off the lap top.
it only does this when the car is running.
any help for this greatly appreciated..
Dave Smith
i also forgot now my radio has a clicking sound to it when i;m crusin, and the ds hardware is installed.
I'm having some problems with DS installation as well. After I cleaned all the freakin glue off the connectors, and started up my car, the check engine light came on. Tried to run DS, but the battery on my laptop was dead. Charged it over night, and will try it again. Also noticed that a white wire w/ black stripe is coming from my ecm on one end, and is disconnected at the other. Any ideas from the gurus? C'mon experts help us out. Thanks...Mark
well after talkin to ron custom auto..
heres what i've done ..
pulled ecm out again, cleaned the connection prongs again, i used rubbing alcohol and 400 grit wet sand paper.
i rubbed till i saw completly gold fingers.
i then wrapped the ribbon from ecm to ds module in tin foil and grounded it to the ecm (tin foil that is)
gonna try it tomorrow..
as for your white wire question i never noticed that on mine but i'll look tomorow and tell ya for sure..
When I cleaned my ecm board off, I cleaned the coating off to far. So when I pushed the plug all the way on it short the ecm. When I pulled it back out (about halfway) it still had a good connection and would not mess the engine up. When pushed all the way on I would get the service engine light, the blm would reset to 128, would not idle smooth, and would sputter when I drive it. Pull it out a litle and it would all clean up.

Thanks for the tips but , i think i found the problem, i guess theres a adpater for the direct scan module and the lap top.
the only problem is getting ahold of kent chu to get this adapter.
or else i invest in a deifferent lap top...
I brought my pc out to the garage and hooked up the direct scan that way, and all worked well..
Ya it does actually, the problemwas it kept saying hardware timedout. and giveing erratic readings for a brief second then the error message would come on.
after reading the ds manual several times and a few phone calls, theres some adapter for the ds module so that it will allow the lap top i have to work...
If i knew the ds was such a bunch of BS , i woulda got the turbo link..
at least with TL if ya have a problem you can get ahold of the inventor,
Now i'm at DS's mercy, have a scan tool i cant use till i get this adapter thing...
Dunno what the adapter is, but when I had erratic reading & "timed out" messages it was due to the cable not connecting to the ECM correctly. to ensure that my cable is not in too deep, I picked up some rubber matting in various sizes (1/16", 1/8", & 1/4") at the local home supply store and made some shims that just fit over the ECM card. After a bit of experimentation, I found my "sweet spot".

For tech support e-mail Kent Chu (he has always been responsive for me) or call Conley's Performance 281-540-3278.
The adapter is required for some laptops, simply because "all laptops are not created equal". That is to say, the same standard that applies to desktops, and their parallel ports, is not carried over to laptops. There is NO parallel port standard for laptops.

Laptops are made all over the world and by different companies, even the same "name brand" could have laptops made in different countries.

My Compaqs are a perfect example. I have a LTE Elite 4/75. It would not work without the adapter.

However I then acquired an LTE 5100 (a bit more modern Pentium 150) and it works perfectly with DS without the adapter. I also tried some modern Toshiba's from work that wouldn't work without the adapter.

So It's a crapshoot as to what laptop will or wont work, but on the Direct Scan web site there is a list of laptops that are known troublemakers.
Thanks guys.
Ya i tried the spacer trick as well but it didnt help out either.
I checked the web dite first before i got this lap top, so i figured i was ok, guess not huh. I tried connley's but nobody new anything about it ? i've tried kent chu just waiting for a reply.
Shag, I feel your pain....somewhat. I too have a DS, that worked like a champ once Kent sent me the adaptor. I have since taken the motor apart so the car was down for quite sometime. In that interim, my computer was upgraded to Windows2K. My motor is now up and running again, but for whatever reason (Windows2K?) my DS will not fire up. I get the 'hardware time out', or the 'Hardware not found' message.
I have tried it with the adaptor and without. I have tried different versions of the DS software. I have replaced the ribbon cable. I have tried different parallel port set ups. I even went as far as trying all of the above with a different laptop (IBM thinkpad), but with zero success. All I can say is, when it does work it is a very nice tool. I have sent Kent an email but have had no response. Anyone on this board have any other suggestions?

You may want to try changing the printer port mode (in the BIOS) from ECP/EPP to either standard or bi-directional. Just try one at a time, and find one that works. That may help you fix the problem. Also try not to run throgh a "window"but through DOS as best you can.
Good luck,
Thank you for the suggestions Bob. Under my hardware setup, my computer is set to "Std-Bidirectional". I have also tried ECP mode, but the results were the same. Is there a possible issue with running this program in windows? I used to do it before without a problem, but that was with Windows95. The computers are definitely fast enough to run both at the same time.

Thanks again.
Originally posted by BM Computer Src
You may want to try changing the printer port mode (in the BIOS) from ECP/EPP to either standard or bi-directional. Just try one at a time, and find one that works. That may help you fix the problem. Also try not to run throgh a "window"but through DOS as best you can.
Good luck,

Can someone please explain this in detail how you go into bios to change this.... I don't know exactly where they are to change and I am having the same issues of the parallel port not functioning properly in windows 95 to allow the think pad to accept the data I need from turbo link or direct scan.

Your help would be appreciated.
I just got an email on how to do this thanks so very much I will try this tonight and hopefully get some readings. Thanks so much!!!!!!
ok...i have a wierd situation here. I have DS on my car and it works great. However, I tried to help a friend out with his DS and after cleaning it and putting it on my car it runs in Limp mode and DS gives a time out error. The computer hooks up and runs fine with out DS but with it it sucks. Put back in my computer and it runs like a champ. Any suggestions?

Kev :)
I would suggest you clean the ECM card edge more, take another 30 minutes with the ECM on a table, a few Q-tips and soak that edge more with mineral spirits. Also, take a razor blade edge and gently scrape off the pastic curls it peels off. I would say that 9 times out of 10 when we get this problem, it turns out to be that connection point.

Good luck,
Bob...why would that affect how the car runs though? That is where I'm confused.

Kev :)
From what I understand, Directscan taps into the Bus, or data stream of the ecm. We have seen such troubles as the ECM dropping out (to all zero's) for an instant, as well as some other freaky things when that cable is not making a good connection. I would recommend definitley cleaning more, and checking to make sure there is no gunk in the cable connector that could cause trouble or poor connection.

Good luck!