motor missing at idle

Joined
Oct 20, 2003
Can't figure out whats wrong, just replaced plugs, plug wires, coil pack, new tps and when the engine is cold on start up the enging fires up to about1500-2000 initially then almost immediatly will drop to about 500 stumble for a second then shut off. When it does this I will give it a littly gas to keep it running , but it usually will flood the motor out with gas because it is not burning it. Even after it warms up, there is not much throttle response coming off a light, it will still stumble and hesitate untill it will hit boost and then boost will take over and run fine ,untill the top end and start to miss again. The only real mods to the car are maf and translator, otherwise completely stock. But I did notice that when I leaned it out a little on the base that it ran better. Also, I changed the tps, I reset the IAC w/o a scan tool, and this is when the problem seemed to start. I also am setting a code 42 and thats why I decided to change coil packs, but it will still set the code with the new coil pack. Any advice suggestions apreciated
 
hey boosted

When I recieved a code 42 I replaced my coils & ignition module. 3 seperate issues dissappeared after install & tuning of tps/iac/FP,

While I had the coilpack off I also installed a ground kit, seemed to like that too.

Get a scan tool , if you need a free one go here
www.winaldl.webhop.net/

good luck!
 
Sounds to me that the vacuum/boost line isnt connected to the fuel pressure regulator, you stated that it runs fine with no vacuum and little boost:eek:
 
If you replaced the TPS and adjusted the IAC without a scantool....I'd bet that is what is causing your problems. Both are probably not set correctly.

Do ya know someone nearby with a scantool?

Ed
 
NO I DON'T KNOW ANY ONE WITH A SCAN TOOL. SET THE TPS TO .435 VOLTS WITH MY VOLT METER AND RESET THE IAC ACCORDING TO THE PROCEDURE ON GNNTYPE.ORG, BUT NOT COMPLETELY CONFIDENT THAT I DID THIS CORRECTLY, WOULD THE CAR RUN THAT BAD IF IAC IS COMPLETELY OUT OF ADJUSTMENT AND MAKE ME THROW A CODE42 EST OR 44 LEAN. WHAT SHOULD FUEL PRESSURE BE AT STOCK BOOST STOCK TURBO AND SHOULD THE FUEL PRESSURE DROP OFF RAPIDLY ONCE ENGINE SHUTS OFF, BECAUSE MINE WILL DROP FROM AROUND 43 TO 23 IN A MATTER OF ABOUT 5 SECONDS.
 
Top