No spark,nada,zero,

Gene Van Horn

Active Member
Ok buick community, i crashed my gn a month or so ago. I bought an87 gn roller and swithed engine and tranny along with ac box,entire wire harness from where it plugs into the firewall. Also switched out the steering column and everything else in the engine bay. Plugged in ecm all the plugs on the column and so forth. Hooked up scanmaster,did not put alky back in yet. Turned on key and much to my surprise everything lit up,dash,seven gauges,ses light,scanmaster,powerlogger,all lights,head,tail,brake, dome,just everything. Tried to start car,turned over great but wouldn't fire up. Figured maybe something got banged in the wreck, change crank senser,nothing. Changed module,nothing,changed coil, nothing, finally changed cam senser,also checked to make sure it was going around and still no spark. Checked timing while i had cam senser out,everything is where it is supposed to be, still no spark. Went and got injecter test kit, the injecters are lighting up, no spark. Cant take the car to Jim who keeps it running for three weeks as he is busy with other projects at present. The car does have external fuel pump with a seperate off on switch direct wired,this was on car when i bought it. It is getting 45 pounds fuel as per my hood mounted fuel gauge. No spark, i bought all new parts and changed them one at a time. I checked all plugs in engine bay with test light,they all have power. No spark. Checked all fuse a zillion time, all working. I'm at the end,cannot get spark and dont know what else to try. Im sure im forgetting some things but im as tired of typing as i am with this car. Any suggestions are kindly welcome,best regard and thanks for the help,Gene
Thanks, just testing my patience for the last ten days,figured i throw it out there. I've been up and down the no start tree so many times i feel like a monkey.
Anyone close by that can lend him Caspers new CCCI tool? That things beats the no start tree!
No spark can only be a couple things in the engine bay. How are you determining no spark?
Did you happen to powdercoated anything while it was all out? If so powder insulates grounds.
Neutral cut out on trans linkage adjusted correctly? Probably wouldn't crank though if that was the case.
GN Man, thanks for the reply, nothing was powder coated and i checked all grounds a bunch of times. As for checking fof spark, i have a remote starter button hooked up with a spark tester light to the plug wires. I dont know about the neutral safty switch, the car will not crank over with the shifter in neutral. Once again thanks for the reply,Gene
Rick and Chuck, i to have been wondering about this. I only have power to the p pin on that plug with my test light. I seem to recall having juice to at least one other pin on that plug in the past but not absolutely sure, if there is supposed to be power to another pin then that's probably the problem right there, any solution to this? Thanks Gene
Pin M is C3I fuse
Pin P is ECM/IGN fuse

If both fuses are good you may have a broken wire. You can run a new wire from one of the ign ports on the fuse panel if need be. I would put a fuse inline.

Ok Rick, i had an early meeting but im back now and im going to check this C31 fuse you are referring to, the Ecm ign already has in line fuse so i know that one ok. The way it sounds either way i need power to the M wire going into module,correct?
Make sure you hooked up the fuse block properly under your windshield wiper motor. That keyed ignition comes from there and supplies power to the ignition module. Also verify that you have all your grounds hooked up behind the intake. Also double check your ecu connections. Just because it's plugged in doesn't mean all the wires are engaging. Unplug the harness going to the ecu and look at all the pins and make sure none of them has pulled back a bit.
Gentlemen, success is among us, CCCI fuse was not making the connection. Installed new fuse and got power to the M pin on the module. Car turned over twice and fired,urecka. I guess i can continue dumping money into this thing now. Thanks for everyones help, i knew you guys would steer in the correct direction,best regards Gene Van Horn Jr.
Never doubt this community, there is a wealth of info here and great people willing to share, once again thank for everyones help. Gene
Going thru the same stuff w/ a 33 roadster street rod... Died on the road.. No start, no ALDL, etc.
$75 tow home. Pulled fuses, put them back in started1 time>>> now, a dead player.
We are finding the crap Chinese fuses are hit miss. We change all fuses, once they have been removed.
Still looking for this one.
Used to be, we used the Buss brand, and never had issues. Not any more.:vomit:
I tried a little test. I checked 10 new fuses in a bulk fuse box. 3 of the 10 were junk B4 they were ever installed.
Im with you on that, those cheap plastic crap fuses are junk. The plastic cover the end you cant tell if they are any good or not, keep testing stuff. Turbo rick got me thinking when he said should be power to the M pin on module. Kept at it till it got power and walah, magic.