Question !!

scot w.

GNSperformance.com
Joined
Feb 19, 2005
I recently installed a TE-45a w/.63 percision housing and now my trans is flareing bad inbetween shift's. it also feels like the trans is bogging the car down a bit, is this possible? right now i'm running a " art-carr 9" 3400 n/lu converter. would I notice a big differance in the tranny by getting it rebuilt? the first to second. shifts good under WOT (solid shift). second to third (flare & not a solid shift). third to forth, same ( flare & not a solid shift). scot w.
 
scot w. said:
I recently installed a TE-45a w/.63 percision housing and now my trans is flareing bad inbetween shift's. it also feels like the trans is bogging the car down a bit, is this possible? right now i'm running a " art-carr 9" 3400 n/lu converter. would I notice a big differance in the tranny by getting it rebuilt? the first to second. shifts good under WOT (solid shift). second to third (flare & not a solid shift). third to forth, same ( flare & not a solid shift). scot w.


I'm not sure on the 200... but I had a similar issue on a 700R4.... the 2-3 flare. They made an aftermarket billet servo... that cured my 2-3 flare.

The fact that it showed up after you put the turbo on must mean... you are making more power.... :biggrin:

Also... there is a boost valve and spring that can be replaced to bump line pressures up.....this will help the clutches hold better.

I'm sure someone on here more knowledgeable than me can add to what I have stated.

Good luck and keep us updated on what it takes.

HTH
 
PARTS & PART#'S TO UP-GRADE TO?

If I need to upgrade some part's please let me know what the part is and the part#. Iv'e checked the fluid and it's not low or brown it's a perfect red like new. ???????????? scot w.
 
I'm sure Bruce or Chris or Brian will chime in and give you the info you need. They are the transmeisters around here.
 
Need help here please!!

I need some input from some of the top guy's doing tranny's. please.
 
Scot,
I am assuming by looking at your sig you have a stock trans. Even if it is rebuilt, it sounds as if you toasted your direct clutches.
When you upped your power level the clutches were not able to handle the additional power, and went south.The bogging feeling may be brought about by the fact you losing shift quality. Have the shifts spaced out at normal driving?
Some guys have luck running into the 11`s or even a little quicker on a stock type build. You were pushing these limits with your combo.
Hope this helps, Brian
 
brian said:
Scot,
I am assuming by looking at your sig you have a stock trans. Even if it is rebuilt, it sounds as if you toasted your direct clutches.
When you upped your power level the clutches were not able to handle the additional power, and went south.The bogging feeling may be brought about by the fact you losing shift quality. Have the shifts spaced out at normal driving?
Some guys have luck running into the 11`s or even a little quicker on a stock type build. You were pushing these limits with your combo.
Hope this helps, Brian
At normal driving it shifts smooth, not a hard shift at all in any gear. this tranny was in the car when I bought it, so I don't know anything about it. But there has been one thing that iv'e noticed! when I drove a couple of buddys cars. both of them when you just barely accelerate the car moves very easy, mine on the other hand seems to need more gas to get it going. just at take off, at 30-60 it's fine you can let off the gas and it will coast forever. TRANNY RE-BUILD TIME?? If so would I notice a big differance?
 
IT SOUNDS LIKE YOUR 3RD CLUTCHES ARE GOING OUT.if the oil is still transparent and light red your ok anything else is a sign of trouble and a 45a makes some serious power in the cars we use them in.youd better pull it out and have someone go thru it
 
Top