Recent content by Kirbrew

  1. Kirbrew

    Conley spec 2 cam

    Thanks, that'd be great!
  2. Kirbrew

    Conley spec 2 cam

    I was wondering if anyone knows the specs for a Conley spec 2 cam? I can't find any information anywhere.
  3. Kirbrew

    Low Meth pressure

    The voltage drop is what should happen when the pump motor turns on according to Julio. But I was only seeing it on one of the legs to the pump. I'm assuming there was a bad connection at the pump motor, I have since cleaned and put some dielectric grease in the connector and no more issues.
  4. Kirbrew

    Low Meth pressure

    It was a bad connection at the pump. It's working now.
  5. Kirbrew

    Low Meth pressure

    Will do! thanks again!
  6. Kirbrew

    Low Meth pressure

    The gain knob is at 8 right now. The Turn on is at 10 o'clock the initial is at 11:30. All the lines are zip tied. The map is reading the correct boost.
  7. Kirbrew

    Low Meth pressure

    I have talked to Julio, we have done some trouble shooting. He should be giving me a call back sometime today to narrow it down further. Thanks for your help!
  8. Kirbrew

    Low Meth pressure

    Red wire going to the pump i have .8 volt drop when hitting the test button, black wire going to the pump i have a 3.8 volt drop when hitting the test button. I have a fuel pressure gauge on the fuel rail it's just not hooked up to the powerlogger, I need to put ome on the Meth sys too. I have...
  9. Kirbrew

    Low Meth pressure

    Here is a Log from a pull earlier today. The Turbotweak 6.1 chip is trying to compensate for the loss of fuel.
  10. Kirbrew

    Low Meth pressure

    I have check all the grounds, they are secure. I have 12 volt supply to the pump as well.
  11. Kirbrew

    Low Meth pressure

    Hey guys, I'm having some issues with my Alky control system. I was at the racing at the track when I noticed my AFR started going in the high 12's range on the SMG, I lifted off the throttle . So I did some test hits and noticed my LED on the Alky kit never changed from red to green. Assuming...
  12. Kirbrew

    Multiple issues with PL and SMg

    Most of the issues have been solved, thanks to Eric for helping me out. Now the SM readings are all over the place..
  13. Kirbrew

    Multiple issues with PL and SMg

    I'm having multiple issues with PL and SMG I just installed. First the PL and the SMG are not communicating. I updated the SMG, but during the boot up process it says PL version 0.0. Also my wide band reading on the AEM gauge reads 4-5 points lower than what is displayed on the PL data. The PL...
  14. Kirbrew

    Engine Cuts out and stumbles under boost...HELP PLEASE! `

    Thanks for replying to my question. I have a powerlogger on the way, I'm hoping to have it installed this week. I'll be posting some of my logs, with the hope of getting a little help from the community.
  15. Kirbrew

    Engine Cuts out and stumbles under boost...HELP PLEASE! `

    Nero328, did you ever narrow down the issue that was causing all your problems? I'm having very similar problems..
Top Bottom