No start when warm

forcefed3.8's

Buckeye Bullet
Joined
May 26, 2002
I have been helping a friend put a car back together that he bought not running. It had a broken crank. He put another long block in it. The car had a Big Stuff 3 we removed and installed a modded stock ecm.
The car has 249" stroker, GN1's, 218/212 cam, 72GTQ turbo, TA headers, 83lbs injectors, BGC intake, TA headers, 70mm TB, CAS V1 intercooler, Translator and LS1 sensor
The problem:
The car starts fine runs alittle rough when cold. When it gets up to temp, it smooths out, then once up to temp, it will no restart. It is not getting spark. It is getting fuel pressure, unsure about pulse width. We changed out coil pack and module, crank sensor and ecm. No luck. Wait 1 hr, it will get spark here and there, just enough to make it pop. Wait over 2hrs, and it fires up. The car doesn't stall, just won't restart.
 
ohm out both battery cables when hot/wont start
ie;

ground;
battery to block,battery to body,battery to ecm ground(blk/wht wire(s)...

positive;
battery to starter,battery to fuse block,battery to battery into ecm(orange)
.....other than that,try another coil/module.....
ecm seem warm to the touch?injector/harness fault?
 
The car has battery cables going into the trunk to a shut off switch and battery. All of the fuseable links are sent back there to another starter solenoid.
Today is the first I looked at it since we discovered it won't restart. I got the car together and running afew weeks ago. We put it into the trailer and he took it to his shop, where it wouldn't start. He has had limited time to mess with it. Any ideas where to start would be great. I would like to try my ecm. The problem is the car is an electrical nightmare, and he bought it not running.
 
The car has battery cables going into the trunk to a shut off switch and battery. All of the fuseable links are sent back there to another starter solenoid.
Today is the first I looked at it since we discovered it won't restart. I got the car together and running afew weeks ago. We put it into the trailer and he took it to his shop, where it wouldn't start. He has had limited time to mess with it. Any ideas where to start would be great. I would like to try my ecm. The problem is the car is an electrical nightmare, and he bought it not running.

do a voltage drop at the ecm while car is starting to see if it drops too much hot...hth...hard to help over the net.
 
Top