Strange Direct Scan problem....

Vader 87

May 25, 2001
I was using DS on my GN over and over and it worked just fine everytime.....havent used it in about a month now and i go to plug it up and it doesnt work...same laptop and all. It keeps throwing all this different info at me when the cars in the on position and when i crank it says hardware timeout. It worked just fine up until this point....any ideas??? TIA Jason
Edge card sonnector maybe pushed into just a hair too much.

On mine, had ocassional weird problems, shorted the ecm cable to about a foot, and the parrarel cable is a 3'er now.
No problems since doing that.
Another strange thing is it gives me the right readings and all when i go into the display but after about 2 or 3 seconds it says hardware timeout.
Edge connector flakyness. Just get it all cleaned up. They tend to corrode as time goes by. It's a thin film corrosion you can't see.
i used a Qtip and some rubbing alcohol and that did gonna try scraping it with a razor blade and see what happens.
well the razor blade did nothing as well and that connector is the scope mode the line will get half way across the screen before it gives me a hardware timeout....isnt that strange??? im beginning to think this is more of a pain than what its worth.:mad: Any more suggestions?
could the printer cable end that goes to the laptop have some corrosion? Its just been sitting in my passenger seat for a month now.
Sounds like your laptop is "timing out" the parallel port for some reason. I'd start looking at causes in the laptop setup.
From your description, it sounds like DS starts up and works fine for a short time (shows good data, etc) and then after a short time, it pops up with a hardware fault. Is this correct?

It's been my experience that DS is either going to hook and work or it's not. If there's a connection problem that's going to yield a hardware fault, it should do it right away, not after somewhat of a delay.
well now i changed laptops and it works for about 1 to 1 1/2 minutes and then gives a hardware timeout....W Ttype can verify this he was there. sometimes it'd work for 5 minutes and sometimes 30 seconds.