A different powerlogger question

WS6

Sock Monkey racing
Okay,just want to know if anyone else has/heard of this problem and how they worked around it.

When I'm monitoring or recording with the PL and my battery(laptop) starts dying I plug it into my 12VDC/DC convertor and it gives me a "could not open port" error. And then all PL functions are done. If I unplug the power cord and re-try the monitor function it will re-establish communication.But once in a while it won't and I have to close the PL and relaunch it to get data again.

My laptop is an older HP pavillion with XP and very little else installed. I've already installed a dedicated 12V female cig lighter directly to battery and grounded to the block and to no avail.

Any suggestions or work arounds?


....
 
Maybe a good idea to plug in your 12v source before turning on your computer. Not to be a smart azz, but it is a simple solution.
 
I've been following your dilemma over on the Full Throttle board...so frustrating! Have you tried another computer? (desktop or laptop?) Seems to me you're losing signal through the usb port, could be a faulty LT.

Good luck,
Jimmy
 
I'm going to try a couple easy things first. One of which Bob B. suggested and that is USB hub. And I'm paraphrasing here, but something about the USB ports supply power for stuff,like mouses,iPods etc. And that there is a ground sharing issue. Also maybe a DC to DC convertor is not the way to power this thing. Maybe a DC to AC convertor used with my HP AC power supply will isolate the ground. I just don't know...

On battery power the set up functions flawlessly, but my 3 month old "new" battery is down to 20 minutes of run time,which is a topic for another venue. I have sent it back under warranty and I'm currently using the old OEM HP battery for now...which has 30 minutes of run time.
 
Back
Top