No Spark/No SES


Apr 28, 2004
Hey Everyone,

I recently started having some issues getting my car to start and am having an issue getting spark. I know this topic has been discussed, at great length, and I promise I've done a fair amount of research and have addressed many topics covered.

For some context here is where I'm at and the car's overall story. I bought this car about 12 years ago and have driven it all of 6 months (I was 18 when I bought it, then went to college, then moved away, and now am finally getting some money and time to put into it). When I brought the car home, it quickly picked up a nice part throttle skipping issue. At the time I had a buddy who was going to tech school who took the car to diagnose came back with a blown turbo and a snapped rocker arm shaft...we are no longer friends (for obvious reasons haha). That put the car outta commission, then I went to college and have been slowly replacing parts and diagnosing issues. Once I fix one problem I discover a new one, that may not have existed previously.

So here we are today. My car has fuel, it doesn't have spark, and it gets air. I've replaced a lot of parts, and assume somethign either got disconnected. Here is a list of what I have done:

- Replaced the dash flexboard with a new board with the resistor on the SES light to ensure the alternator is always charging
- Replaced the cam sensor
- Had GNS rebuild the cam sensor shaft, and installed based using the cam sensor alignment tool
- Replaced the MAF
- Replaced the Ignition Control Module, added the Caspers voltage boost
- Replaced the Coil Pack
- Replaced the Throttle Position Sensor
- Replaced the Fuel Pump/added hotwire kit
- Replaced the Fuel Lines
- Replaced the Gas Tank

I've also gone through the service manual's issue tree and have checked the following:
- Cam sensor plug reads between 6 and 9 volts when testing pin A&B
- Crank sensor plug has voltages when testing pin A&B
- The ignition control modlue has 12v+ at the P&M pin
- The Computer has 12v+ at the pink/black wire on the 24 pin connector
- The Computer is sending data to the scan master (ie tps, voltage, rpm...the usual components)
- Checked the CCCI fuse
- Checked the Computer fuse
- The orange wire at the battery is connected

However, I do not have spark, and I do not see the SES light come on with ignition on. Is there anythign else I should be checking, I'm sure its a wire that hasn't been reconnected, but I'm not seeing any, and I'm praying that mice didn't chew through something that is preventing this car from starting.

Thanks in advance, you all have always provided me great information!
You didn't say anything about crank sensor?

Sent from my SAMSUNG-SM-G920A using Tapatalk
Sorry just saw that you did say the crank sensor gets volts .do you have a noid light?

Sent from my SAMSUNG-SM-G920A using Tapatalk
I do not have a noid light. My understanding was that those were for testing if the injector was getting a signal. While I haven't verified that they are not getting a signal, I have verified, that spark plug #1 is not firing, as well as a couple of the other plugs (didn't test them all)...plugs are new, wires are new.

"with the resistor on the SES light to ensure the alternator is always charging" That would be on the volt/batt light correct? If all fails have the ICM tested, have saw bad ones new in the box.
I thought usually if your not get injector pulse the crank sensor is suspect.on my 84 that's what it turnout to be.

Sent from my SAMSUNG-SM-G920A using Tapatalk
Put the new style crank sensor in and all was good.

Sent from my SAMSUNG-SM-G920A using Tapatalk
I'm confused about the board on the SES light? This mod is for the alternator (battery) light not the SES light. Your ECM gets voltage from that orange wire up by the battery. If you don't have a SES light then I would think you're ECM isn't getting voltage. I had an issue before with that orange wire fuse blowing because the insulation had melted off and it was shorting on something. It only happened when I hit a bump until one day I slammed on the brakes and then it just kept blowing fuses. I couldn't see where the wire went or where it had shorted but knew it wasn't gonna run without power to the ECM. Ran a new wire and fuse to the battery and everything was fine. When I pulled the motor I found the burnt wire. I knew it was not getting voltage because it had no SES light when it happened. Idk what you've got going on with your board mod SES light...

Sent from my iPhone using Tapatalk
I'm confused about the board on the SES light? This mod is for the alternator (battery) light not the SES light.

Sent from my iPhone using Tapatalk

I also think that the modded resistor bulb is the volt light bulb, not the SES light bulb. You might want to double check that.
You are correct that resistor works is for when the voltage light goes out to send a signal to the alternator to keep charging.

I haven't checked the orange wire near the battery, I just assumed since I was getting data sent to the scan master that the computer had power.
Won't be able to work on it until next weekend, purchased some noid lights to diagnose if there is a signal being sent to the injectors. Hopefully that will help me whittle down the list of possibilities!

Does anyone know where I can find a listing of all the circuits? In a lot of these printouts it says "check ckt xxx". I'm assuming I'll have to test a few of them for continuity and grounding issues. I have the chassis service manual, so I can also look through that, but given its quite large a general idea of which section to find it in would be helpful.

Thanks in advance!
So bit of an update this weekend. After going through the not start process and realizing that all the connections and sensors I have are correct, and still not seeing an injector pulse or spark, I decided to replace the ignition control module....and now I have injector pulse. However I'm still not seeing spark.

According to the service manual that means the ignition coils are bad (not seeing spark from any line). I've tried two different coils, both used, and am wondering if there is anything else that could be causing the issue aside from needing a new coil.

Additionally, is there anyway to test the coils I have using a multimeter? I just don't want to wait another week for a new coils to come in and have that not be the problem.

Thanks in advance,
Are you sure the cam sensor is properly set? Do you have a SES light on when you are cranking the car?

Sent from my iPhone using Tapatalk
Ses light is on. Reason it wasn't in before was because there was no bulb in the socket...

When cranking car SES light stays on