11.920@110.71!?!

scojack_2001

Livin' Like A Refugee
Is something wrong with my car? Shouldnt the 61 be picking up more than 20mph between the 1/8 and 1/4??

Cecil last night was nice.

Best pass.

60' 1.646
330' 4.800
1/8 7.511
MPH 90.96
1000' 9.889
1/4 11.920
MPH 110.71


Best other two, both 11.99s...

60' 1.707
330' 4.879
1/8 7.592
MPH 90.03
1000' 9.968
1/4 11.996
MPH 110.38


60' 1.795
330' 4.975
1/8 7.652
MPH 91.53
1000' 9.998
1/4 11.995
MPH 111.73 (best mph to date)


Drove the car through alot of knock on the 11.92 pass. Im pretty sure the alchy was low, causing 14° of knock...:eek: Coolant temp and oil pressure still seem fine. Will check radiator level and oil here after dinner.

Car did run good though. That 1.64 60' sure felt good.

Gave it timing in 3rd and WOT fuel, both of which probably hurt the car's performance. I shouldve given it 1/2 timing and left the rest alone. Also gave the RJC valve 1.5 turns (at least...), again probably shouldve left it alone...:(

Cars setup was this:

TE-61 journal bearing with HD gate and RJC valve @25psi
32-3400 ProTorque 9.5" billet convertor
Ported stock IC, plenum, and RJC powerplate
MSD 50s, Razor's single nozzle, hotwired 340 etc...
TT alchy chip 23°/21° for 23-25psi
THDP with testpipe through 2.5" Hooker catback
255/50/16 MT DRs at 17psi each
10psi in each airbag

Thoughts?? Will be doing compression and leakdown test ASAP, as well as new Comp 980s while Im in there.

Any advice appreciated.

Thanks,

Scott
 
26" tall tires with a loose converter will result in RPM's above 5K through the traps at mphs greater than 110.

You didn't say if you had ported heads or a cam, which would help out as will more boost/timing (to a point).

Can you lock the converter?
 
Seem close, what kind of IC you got?

Ported stock. It doesnt even have a Dutt neck.

26" tall tires with a loose converter will result in RPM's above 5K through the traps at mphs greater than 110.

You didn't say if you had ported heads or a cam, which would help out as will more boost/timing (to a point).

Can you lock the converter?

Stock heads and cam, as far as I know. I beleive Eric has the TC locking up in 3rd gear.

The knock is a bad thing. Car won't make power when it's pulling timing due to KR.

I found the problem. My alchy line to the nozzle came off and all the alchy sprayed the timing cover instead of going into the motor. Noticed it last night when I went to adjust the RJC valve. Also foundt the nozzle itself was loose, and the inner seal to the uppipe is bad. I'll call Julio tomorrow and order a new one.
 
Still getting faster

Went back to Cecil this past Friday night. Needed something to do this weekend. Got there at 5:30 and got teched. Ran into my buddy Jesse and his 02 WS-6. Nice car!

First pass:

60' 1.664
330' 4.862
1/8 7.581
MPH 90.86
1000' 9.963
1/4 11.994
MPH 110.45


Second pass, about 40 minutes later...


60' 1.571... Best ever in my GN, on a Friday at Cecil. 8~9psi launch!!
330' 4.748
1/8 7.458
MPH 91.05
1000' 9.838
1/4 11.874
MPH 110.09

Car was running rich. 02s never went below 799mV all night. These runs were made on 21psi and the default 23°/21° timing settings. I dont think the convertor is locking at WOT in 3rd. I'll look into that.

Im happy. Tuning it faster and faster in baby steps.
 
Nice times. How many miles are on the motor? Cam & valve spring?

105,000 miles on cam and valvesprings. Timing chain is a one-year-old Edelbrock double roller. Have a new set of Comp 980s to go in, hopefully sometime next week. Need to do the rear main first. Got fuel in the oil as well, so its get changed when the rear main is done.

Also gotta pull the 61 off. Raw oil is leaking out of the header flange. Could be bad turbo seal or a kinked original return line. I'll find out tonight I guess.
 
IMO - the 1/8 to 1/4 MPH gain has to due with low compression and/or the valve train is tired.

On my stock motor any added boost past 24 psi the car would not pick up any MPH. After pulling the engine I noticed I could turnover the engine easy from the flywheel with plugs. :eek:
 
105,000 miles on cam and valvesprings. Timing chain is a one-year-old Edelbrock double roller. Have a new set of Comp 980s to go in, hopefully sometime next week. Need to do the rear main first. Got fuel in the oil as well, so its get changed when the rear main is done.

Also gotta pull the 61 off. Raw oil is leaking out of the header flange. Could be bad turbo seal or a kinked original return line. I'll find out tonight I guess.

you will pick up 3 or 4 mph on the valve spring change. give it 2 more pounds of boost then if tune is still there start pulling fuel out of chip. never pull alky. you are in a desperate need of a duttneck
 
you will pick up 3 or 4 mph on the valve spring change. give it 2 more pounds of boost then if tune is still there start pulling fuel out of chip. never pull alky. you are in a desperate need of a duttneck

People are saying I dont need the springs, thats its all in my head. I think after 105K its time to change em. I'll also change the valve seals and see what that does to the smoking issue. Chip is burned for 50s at 23-25psi.

I know I need to do something about the IC, but I cant see spending $200 for a Dutt-neck stocker when I can get a PTE SLIC for $750. That'll be a winter upgrade to go with my ported irons and cam.:cool:
 
People are saying I dont need the springs, thats its all in my head. I think after 105K its time to change em. I'll also change the valve seals and see what that does to the smoking issue. Chip is burned for 50s at 23-25psi.

I know I need to do something about the IC, but I cant see spending $200 for a Dutt-neck stocker when I can get a PTE SLIC for $750. That'll be a winter upgrade to go with my ported irons and cam.:cool:

valve springs should be done every 45,000 miles you past 2 of them
 
Change springs first, intercooler second I would put money on it if you put 2 or 3 more #'s on it the car will slow down. Pissing in the wind w/ dead springs:(
 
Ready to race again

Got the valvesprings swapped out today. Installed a fresh set of Comp 980s and new FelPro valve seals. Car appears to have stopped smoking. New gaskets and plugs as well.

Car seems to pull better. Couldnt really get into it too much, as it started raining as soon as we finished. Car has half-bald MTs out back. Took it up to about 80mph, and it felt strong.

I think I may order a new ministarter here soon, but I need to replace the headlights in my DD Silverado... We'll see.

Hopefully next Friday I can get back to Cecil County and see what it will do.

Scott
 
Nice 60'. I had the same size tire and could'nt do better than 2.07 60'.:rolleyes:
My times are in Sig. this was with open exhaust and stock injectors.
Two weeks from now I'll be testing it with the #60 injectors and race chip.:cool:
 
New best ET & MPH!

But not by much though.

Put in my new chip from Eric with TC lockup at 84mph in 3rd.

Went back to Cecil last Friday night. Someone upstairs finally turned the water off. Was a nice night and got 8 runs in. Some were good, some were bad, and others were bad enough to abort...

Here are the best ones of the night.

Pass #2 left lane

60' 1.700
330' 4.889
1/8 7.599
MPH 91.32
1000' 9.970
1/4 11.990
MPH 111.23

Clean pass. No detonation. Hooked pretty good too.

Pass #3 right lane

60' 1.724
330' 4.933
1/8 7.630
MPH 91.59
1000' 9.992
1/4 12.006
MPH 111.50

Agian, a clean pass without detonation.


Pass #6 left lane

60' 1.694
330' 4.832
1/8 7.506
MPH 92.15
1000' 9.859
1/4 11.865
MPH 112.25

Best ET & MPH to date! Did bump the 1/2 timing up 1.4° to 24.4° total for this pass. I think it may have helped on the low end. I cant figure out why my car isnt backhalfing. This is my fastest pass ever in this car. And, its not even my best 60'...

AND THE CAR HIT OVERDRIVE!!!!! I know, I know, I know... I'm a moron.:redface: Did my burnout and when I revved it up to drop the brake pedal, I didnt pull the shifter back far enough. I saw 4.5° of detonation (at 111mph), looked at the boost gauge and saw 26psi creeping, and looked at the shifted and just shouted some random expletive at the top of my lungs to noone in particular... I think I finally realived I had a mechanical/electrical problem with my GN. Figures....:mad:

Pass #7 left lane

60' 1.742
330' 4.900
1/8 7.578
MPH 92.04
1000' 9.930
1/4 11.934
MPH 111.98

Not a bad pass. Bumped the high gear timing as well.
 
Nice new times! Changed the springs and what else?

I just went to the 980s, a new set of seals and plugs; and a new TurboTweak chip. I think the TC isnt locking in 3rd @ WOT. As soon as I get my laptop back, I'll get some PL logs hopefully.

And that was a 1.69 60' too. If that would've been another 1.5x, that couldve been a 11.7x pass...

Oh well.

Going to a Dutt neck soon. Found a deal I cant refuse.;)
 
Back
Top