First time down the track, EVER!

87WE4BOOSTED

I NEED MORE BOOST!!
I finally got a chance to run the Buick yesterday, for the first time EVER. As soon as I got signed in she told me that my group was running. (Street = V8’s and up! What the hell.) I did not even get a chance to take all the dead weight out the car. :redface: I had to go straight to the line.

When I pulled up on the person that wave us to the line, I asked, should I put the helmet on? She tells me she does not think I will, so I did not put one on. Rolled up to the line for the first time EVER, and made this pass.

R/T = .069
60’ = 1.997
330’ = 5.628
660’ = 8.728
MPH = 78.89
1000 = 11.431
MPH = ?
1/4 = 13.746

Helmet Required!!
Don’t laugh but the car was in OD for the first run.
I was nervous as hell!!




Keep in mind that I really don’t have a clue on how to tune. I just bought pieces and put them on. I had a little knock in between 1-2 it cleared up, then came back on the 2-3 then cleared up again. I let up a little both times I seen it. The first run I made was recorded but I screwed it up and saved over it. These were the setting for all three passes. The second and third of course were slower times due to wheel spin. I tried to leave a little harder. (Didn't work). :mad: I will not go back until I put the MT’s on. I could not leave consistently on these crappy tires. (Traction is a real problem) All in all I had a good time and can’t complain, as I have a lot to learn. I drove it there, which was about 65 miles one way and made it home. :cool:

I will try to run it one more time with the stock turbo, bigger spring for more boost and the MT’s and see what it will do before I put the Billet Wheel on. I know it has alot more! :biggrin: I will probably break something then.:eek:

I have attached the second run as well. That run is when the tires broke loose and some knock. :confused:

Turbo = Stock
Boost = 16 -17lbs Max – I had the smallest spring I could use in the external gate.
Launch = -2 Boost
Fuel = 93 & 100 mix
O2’s = 820 -830 Top of third
Alky Knob = 4 1/2
Tires = GTA 16’ Radial = no slick :mad:
Suspension = One air bag
Weight = Really Heavy :redface:
93-94 TT Chip 5.6 = Wide Band not used yet
Open Dump
Valve springs not on yet.
All other little parts in the Sig were on.


I’m addicted now!!
 

Attachments

Congrats, you have passed the initial hurdle, now you can relax more and have more fun with it. Impressive for low boost and stock turbo with full weight, nice 60ft too with stock tires. Keep at it.

Regards,
Shev
 
Congrats, you have passed the initial hurdle, now you can relax more and have more fun with it. Impressive for low boost and stock turbo with full weight, nice 60ft too with stock tires. Keep at it.

Regards,
Shev

You are not lying about the relaxing part. :wink: I was a wreck!!
I will keep going until she BLOWS!! :eek:


Thanks,
 
ok, im looking at the run as i type this

MAF are not maxing out but you are still getting power enrichment. (with alittle more boost it will max out).

TPS- you need to adjust your TPS ASAP its at .50-.52 at idle thats to high and its only hitting 3.70 WOT which is to low

Injectors- you have lots of injector left. im sure they are not stock

Knock- we need to get this addressed. there is way to much knock on these runs. might try lowering the timing some. 23.6/22 deg. is ok but not on your tune
 
Man, I know my first pass was in my hubby's 36k GN. I had raced plenty on the street, but not at the track. At the time, it had TA-49, 36lb inj, downpipe, exhaust, adj. fuel pressure and 16" nittos and that was it.
My first pass, he films the sky, and in the 1/8 I run 7.89.
I finished the day with a 7.79 and a 1.73 60 ft. so I was pretty happy. His times wasn't as good. He claims weight difference, I guess I will let him keep using that one.
Congrats.
 
87WE4. congrats on ur first pass. hey, u got that Mali on CL right now , huh?? that thing is off the hook. i just picked up a Mali also, but aint got the money to do the T6 swap, maybe one day.... good uck on sellin that Mali, wish i had the money... any vids of either of those cars....

John
 
Thanks

87WE4. congrats on ur first pass. hey, u got that Mali on CL right now , huh?? that thing is off the hook. i just picked up a Mali also, but aint got the money to do the T6 swap, maybe one day.... good uck on sellin that Mali, wish i had the money... any vids of either of those cars....

John


Thanks. I'm heading to the track again Sat if the weather permits. :confused: I'm not sure who's Mali that is , but the pic in my avitar is my friends Mali. I'm the WE4 on the left.:biggrin:
 
but ur boyz Mali, has a full GN drivetrain & interior right on the GNX/GTA wheels?? its funny cause that same pic is on CL...LOL!!! where u runnin the car @, ill be in Sac for test & tune. my buddy has a 106MM 565BBC in 67 Camaro that we're gonna play with this weekend.. good luck this weekend & be safe.....

JOHN
 
Lol!!

but ur boyz Mali, has a full GN drivetrain & interior right on the GNX/GTA wheels?? its funny cause that same pic is on CL...LOL!!! where u runnin the car @, ill be in Sac for test & tune. my buddy has a 106MM 565BBC in 67 Camaro that we're gonna play with this weekend.. good luck this weekend & be safe.....

JOHN

That's funny, I just went to CL and that is in fact my boy.:eek: I did not know he was trying to let it go.

I hate to see that..:(
 
Nice run. Don't feel bad about the OD thing. I still can't get that right even after numerous passes. My 11.8 pass was in OD and I also forgot to lock the converter. Here's my recent run. I was showing about the same amount of knock but my AF and EGT's seemed to be in check:
 

Attachments

Nice run. Don't feel bad about the OD thing. I still can't get that right even after numerous passes. My 11.8 pass was in OD and I also forgot to lock the converter. Here's my recent run. I was showing about the same amount of knock but my AF and EGT's seemed to be in check:

Cool run. Were you on the foot brake or T- Brake. I can't wait until I can hold boost at the line. Hopfully my slics will be here tommorow. Was I looking at your MAF correct? It look like it was supposed to be higher. I just ordered my translator for my 3.5 MAF.
 
Cool run. Were you on the foot brake or T- Brake. I can't wait until I can hold boost at the line. Hopfully my slics will be here tommorow. Was I looking at your MAF correct? It look like it was supposed to be higher. I just ordered my translator for my 3.5 MAF.

I just held my foot on the brake. I would have had a better 60' if I waited and let it build more boost but I didn't want that WS6 next to me get away. :biggrin:

I don't know about the MAF. I'm running a Translator Pro with Speed Density so I don't a MAF sensor. If your'e running an Extender Chip like I am, you have to choose that option in the Config/set up screen. Mid 5's at idle I think is normal.
 
I kinda want to buy tht mali but my wife will kill me.

i hear ya, that thing is tight as ####!!! my girl wouldnt mind me gettin it, but i just dont have the garage to leave it in. i have 6 vehicles to myself, luckily my 66 (my baby) is @ the fab shop, my 63 is @ my parents & my mali is in my garage, and i only have a 1 car garage. i need a new house w/ RV parking.... i hope ur boy gets his money's worth, cause the 2door Mali itself is rare, & its GN inspired....

JOHN
 
Congrats..... you have officially moved over to the darkside :eek:

From this point forward... you won't be able to get enough of it.... nor will you have any "extra" money anymore.

It truly is a passion!
 
Back
Top