How do you post pics to open automatically in the thread?

2QUIK6

Turbo Milk Jug displacmnt
Anytime I've ever posted a pic / uploaded a pic in a post, it always just shows as a link rather than opening like I see a bunch of others on here??
Just curious...
 
Rob what I do is keep the pics in my documents,so I use the manage attachments button in the reply box,then hit browse,go through the docunments list and choose the one I want posted and it does it.
 
sixgun86gn said:
Rob what I do is keep the pics in my documents,so I use the manage attachments button in the reply box,then hit browse,go through the docunments list and choose the one I want posted and it does it.
Hey Patrick, that's what I do and it just displays as a link inside the "attachments" box on the thread then.

Wells, are you saying rather than uploading the pics via "manage attachments", if the pic is already hosted on the net soewhere else, put the brackets around the link to it?
 
2QUIK6 said:
Hey Patrick, that's what I do and it just displays as a link inside the "attachments" box on the thread then.

Wells, are you saying rather than uploading the pics via "manage attachments", if the pic is already hosted on the net soewhere else, put the brackets around the link to it?

IF you already have a pic that is hosted on the 'net and you would like to post and have it show the pic instead of the link put these around it..



For example...

url] <-


And then you should see something like this...

GS_Nats_2004_May_19_B_169.jpg
 
Back
Top