Need some Tuning Advice Pro advice please..

87chrisss

BLUBYU
Joined
Jan 31, 2011
As i will alway's gladly take advice from member's i really prefer pro advice on my tune..

Now im having a few issuesi have dropped the boost down to test so im around 26#'s give or take..i have ran 31 psi +without a problem but i want to make sure my tune is on the good side as i will be going to track this weekend hopefully run some good times...

1.Seem to be having high bl's on top of 3rd ive tried adding fuel on the tables as you will see on both PL file's..i do have a FP gauge i need to install but my IDC is in good percentage..

2. I have been playing with timing but so far seems it doesnt take away my very small KR possible false KR? im on E85 not sure whether or not its false but i dont want to risk it...As you can see this coincides with top post. On my file i do notice im almost @ 24 degrees on timing at top of 2nd, when shifting into 3rd with no KR but on 3rd seems im having a bit of KR.. Even when i drop 3degrees of timing.

3. I have a 7 disc vig i lock it @ 75 mph.. im trying to figure out if my trans is flaring or how well my converter couples my rpm seems to drop only a couple hundred rpm's?

I would really like to kinda go 30 psi this weekend with no hiccups i want to spank some ppl up... also not sure if this matter's on the tiny bit of KR but im running 42ts's gap'd @ 32.

Should i add more fuel to the tables on 3rd?? i have added 6-7% with no change to BL's being over 140 on top of 3rd.... i would like to lean it out a bit im thinking to about 11.2-11.4 maybe that would drop the bl's?

Lastly do you see anything wrong or needing improvement on my tune?? It's just a little tweaking over Eric's chip profile..


both runs were maybe 8 minutes apart once i reviewed my 1st run i made some changes to timing and fuel which you should see on the 2nd run



the 3rd run was an older test run maybe has some other insight it was a little colder that day..

I have noticed my boost rdgs are extremely erratic my boost controller sucks!!
 

Attachments

  • run1129.dat
    83.4 KB · Views: 52
  • run11292.dat
    77.3 KB · Views: 44
  • run1.dat
    81.8 KB · Views: 38
More info on the full setup. Chip, turbo, inj, wb correction.

First thing I noticed is that the tps doesn't pass 4 volts.
 
yes i did see that but i have been told anything over 3.7 will engage power enrichment i think its my damn floor mat !!

6.1 chip E85 120's old te63 turbo wB correction? you mean what my AFR is set to 10.8 pretty rich but need to be safe till i start leaning out..
 
Which WB are you using so I can change my logger to read the file with proper af correction. If your set to close loop at 10.8 your using wb correction. (6.1 chip)

Not sure how much it will effect it but I would like to see about 4.2 volts at wot.
 
I have only seen like 2 other logs from member's on here and one thing i see different is the erratic WB AFR correction on the graph mine seems to be jumpy while other's seem to be very steady.
 
What are you running for a pump. If you added 6% fuel and the correction factor didn't change I wonder if the pump isn't supplying constant pressure. Also the correction is moving a lot and isn't steady which could also be a pressure issue under that boost level.
 
double pumps red armstrong pump's


i do see the frame/sec when im under high boost and i go into 3rd my WB/correction smooths out, i should take a shorter recording have it start recording only @ WOT
 
Well that should supply enough providing you don't have a regulator or restriction somewhere else. I'm guessing your not logging fuel pressure? Before changing the target to 11:1 to lean it out. I would try to change parameter 4 to 140 and see if it straightens out the af correction.
 
Well that should supply enough providing you don't have a regulator or restriction somewhere else. I'm guessing your not logging fuel pressure? Before changing the target to 11:1 to lean it out. I would try to change parameter 4 to 140 and see if it straightens out the af correction.


I added 12.6 % more fuel and the KR went away @ 27 psi so im going to add a bit more since im going to run 28-29 psi at the track.. See how it goes now just need some seat time.
 
Take the 30 minutes and install the fuel pressure gauge just for safe measure at the track. Keep us updated on the time slips. What is the rest of your combo?
 
unopened longblock, 88k miles. bolt on galore, + built trans converter, with spohn rear upper and lower ca's + sway bar. Nothing special.. simple will get it done for me.
 
Possibly, but those recordings are so long i should have made the shorter the regular driving has alot of fluctuation makes the log look crazy..last night i tried the tps voltage start record instead of hitting the space bar..
 
Top