Sensor error



When recording a run everything is okay and i can play it back with no problem.
The problem is when i try to play back the run in the VE,timing,and the A\F sections I get
a sensor error and then it says rpm\map.It will show 0 rpm while the other sensors on that dashboard show readings.
Also when installed the fp disk into the laptop then went to the install option disk for the
wb sensor it said sensor mismatch.
If anyone can help resolve this ,I`m suppose to be heading down to the high tech shootout
in NJ saturday.
Thanks again
I tried responding to your email but my reply bounced. Here is the text of my response.


If you are having trouble with the log overlay, it's probably because you did not log a sensor which can be used as a vector into the table. This is covered in the C-Com reference manual on page 19.

There is no "sensor mismatch" error from anything related to option files. You could possibly have a ECU serial number mismatch however. Make sure the option file is for the ECU which it is intended. Also make sure that the internal serial number is the same as the serial number on the ECU label. You can verify this by looking at the ECU configuration from the "Display ECU Config" selection of the config. menu.

Feel free to call Craig or I if you need any more assistance:


I too, tried to reply yesterday and it bounced. Here's a copy of my email:

"You need to record your MAP in KPA and the RPM.

For the WB problem. Are you get the WB symbol when the laptop is
communicating? Did you get a new O2 sensor or are you using the one that
came with the system? If it's a new one, then you should have gotten a
separate disk with the O2 sensor. If you are using the one that came with
the system, you shouldn't have gotten an install disk, it should already be
Thanks Lance and Cal.
What happened was I didn`t have Map on the dash board but I had Rpm.
I must have read the book a couple of time and looked at the screen for a while before it hit me.
Thanks again you guys are great.