TPS Question

BMFBUICK

New Member
I finally got a scanmaster. And I am trying to get everything set. I cannot get TPS settings right I tried filing out (2) mounting holes to elongate the holes a little. But to get W.O.T. to read 4.6 volts my idle volts is at .50 I tried to back down the idle to read .42 but car keeps dying at around 600 rpm. If I get car to idle good and set TPS to .42 W.O.T. is only 4.38-4.44 I have a TPS-Tec that gets W.O.T. to go to 4.75 volts, but from what I have been reading on here these are not good to run. I bought only about 10 years ago to fix this should I remove this. Any ideas.
 
I finally got a scanmaster. And I am trying to get everything set. I cannot get TPS settings right I tried filing out (2) mounting holes to elongate the holes a little. But to get W.O.T. to read 4.6 volts my idle volts is at .50 I tried to back down the idle to read .42 but car keeps dying at around 600 rpm. If I get car to idle good and set TPS to .42 W.O.T. is only 4.38-4.44 I have a TPS-Tec that gets W.O.T. to go to 4.75 volts, but from what I have been reading on here these are not good to run. I bought only about 10 years ago to fix this should I remove this. Any ideas.

There is nothing to fix. 4.38 volts at WOT is more than enough. Trying to get it higher is a waste of time and effort. :rolleyes:
 
Set IAC to 18-25 counts. Increase your idle to 750-850 and back down if you need to. Your idle is off. When it's off, IAC is off and TPS is off.

4.38 is fine, if all of the other settings jive.
 
Back
Top