Car noses over hard at 5K rpms and will not recover until the throttle it lifted?

Steve

Well-Known Member
I took my 67 Firebird/LC2 hybrid out for a drive tonight and when I get on it and the rpms get to about 5100 rpms the car noses over hard and it will not recover until I lift off the throttle and then it picks right back up. The car is fresh and I really haven't gotten very hard on it unitl tonight so I assume this problem has always been there since I got the car together I just hadn't noticed it. I put the car in first and then rolled into the throttle at about 15mph and the car pulled hard until 5100 then nosed over. I still had the throttle wide open and the car began to slow like the key had been shut off. I was trying to figure out what was going on so I kept the throttle wide open and the car continued to slow until I got down to 2500 rpms then I lifted about half off the throttle and the car picked right back up and drove normal. It does the exact same thing every time. I checked PowerLogger and the everything looked normal right up until it nosed over then the rpms began to drop and the 02 volts went from 800ish down to .070ish and it stayed that way until I lifted then the rpms began to climb and the 02 volts went back up. The knock was at 0 the entire time and everything looked normal except the MAF went back and forth from 255 gpm down to 125ish gpm then right back to 255 several times. The motor is fresh and built like a normal mid to high 10 second 109 motor. Stock ECM, TT alky chip, and 60's. Everything was bought new except for the ESC and the coil module which tested fine on the bench. Any advice would be appreciated. Thanks
 
Try adding a ground one (if not all 3) of the ground studs on the bottom of the coil pack and run that all the way back to the battery or where the master ground is from the battery.
 
Thanks for the replies.

The MAF is a GM unit. I considered the MAF but I haven't seen one cause WOT problems but work great other times--not to say it can't happen I just haven't seen that but possibly others have?

The valve springs are brand new so I don't think that is it. The springs came with the cam package so they should be correct for the cam. The entire engine build has about 1500 pretty easy miles on it mostly from the Power Tour.


I think the ground(s) are a definate possibility. I modded a stock harness for my conversion I tried to pay close attention to the grounds but it's possible I missed something. I will check closer into this.

I think the oddest thing about the problem that I am having is once the car noses over it will not recover until the throttle is lifted regardless of rpms. That makes me think it is some sort of electrical problem as opposed to a mechanical issue which would make it more tied to rpms.
 
not saying that it is your springs cause they are new but i had a brand new set of ported and polished heads that did this to me and when i had them checked to goto a roller cam set up and the spring pressures were 65 pounds. my car was nosing over and would start pulling when i let a little on the gas.
 
Because of what you said in the original post that the O2 sensor did go lean I really want to know what the fuel pump pressure is at during the loss of power? I put an LC2 motor in a 68 camaro and everything was fine until I would get on it and it would go lean and do what you are describing until I would let of the gas. Well I originally had welded the top of the GN fuel tank onto the stock camaro fuel tank and used the stock gn sending unit with an aftermarket pump. The car would suck air on acceleration or on harder turns if the fuel level was lower and it would do what you are describing. I put a fuel pressure gauge on it and you could see the pressure drop dramatically when you would accelerate. To fix this I made a sump and plumbed fuel line out of the back bottom of the sump with an external fuel pump and the problem was solved. Good luck
 
I had a buick, nose over at 4500 due to a faulty maf, but it would not read over 180ish, it never seen 255. My first thought was a tranny problem because it would not upshift either, but tried another maf and problem fixed. would also check tps readings.

Thanks
Bill
 
The TPS reading is at 4.52 WOT and stays constant. I put a fuel pressure gauge so that I could see it in the car and took it for a ride and the fuel presssure stays where it should so it doesn't appear to be a fuel system problem. One more possible symptom is that my Casper's Knock gauge is not working correctly. The gauge has worked fine before but now always has a red or yellow LED lit. I have the gauge configured to a 12v source that is not hot in the start position like the instructions say but I thought that maybe it was still having the issue where it gets locked up during starting so at first I didn't consider it related, but now I noticed it shows knock with only the key on before I even attempt to start the engine. Could it be an issue with the ESC Module? Does the ESC require any specific grounding? I am going to try to borrow a buddy's coilpack and MAF tomorrow to try to eliminate those. I have had a couple of high mileage cars with weak valve springs and they would get to point where they would not rev any higher and buck and miss and stay near that max RPM. This problem once it start will nose over and stay that way all the way from 5000 RPM's all the way down to 1500 RPM's and will not pull at all until the throttle is lifted. From the time the problem starts until I lift it is like someone flipped a switch and just killed it, it doesn't even try to pull or make any power. I am assuming the injectors do not fire because the fuel pressure is good but the 02 readings drop to nearly nothing. Thanks for the help.
 
Steve,
Once the MAF reaches 255 the chip will lock onto it until you lift the throttle.
You might try backing out some fuel or alky to see the effect.
 
What trans? I know it sounds weird but had a buddy used a chip where it required accurate VSS. Had to change a gear in the trans to correct the problem.
 
The trans is a turbo 400. There is no VSS on the car so the ECM is not getting a MPH signal but I let Eric know that when he burned the chip so he burned the chip accordingly. The BATT voltage is 13.8-14 volts when the issue occurs. Eric, can you explain a little more about the ECM locking onto the 255 signal? The MAF signal shows 256 gps at WOT and stays that way until the car noses over and if I go frame by frame thru the log the MAF readings switch back and forth from 256 to 117ish every couple of frames. I would expect for the readings to stay constant but they do not. Does that sound like another symptom of the problem? I made a run the other day where I rolled into it in 2nd at about 2500 rpms and it pulled all of the way thru 2nd with no problems until it reached about 5000 rpms then nosed over. On that run the o2 volts were around .820 and the car pulled like crazy all of the way up to the point where it nosed so I kept the throttle buried trying to catch what it was doing and it dropped all of the way back to 1500 before I let off the throttle then everything was normal. It doesn't "struggle" like its trying to go when the problem sets in it is just like the fuel pump was shut off and it is dead. Thanks again for all of the advice.
 
Check the intake tract duct work. It sounds like it is collapsing, which will cause this exact problem. Another clue to this is if the fuel pressure drops off at the same time.

The dropping fuel pressure is caused by the lower boost, higher vacuum in the intake manifold.

RemoveBeforeFlight
 
Steve,
What you're seeing is the "backround" MAF reading, before the programming forces it back to 255, so that doesn't surprise me.
I would try to get the O2's down a bit to see if it cleans up. There's a lot of fuel in that chip since it's set up to run down in the 10's.
Eric
 
Here is a PL file of the problem occuring. I rolled into the throttle in first and stayed in it until the problem occurred and I kept the throttle buried as the car slowed down to only 1800 rpms. I can understand there being a problem and the car breaking up at higher RPM's but the part I can't get my head around is that the problem remains all the way down to 1800 RPM's or below until the throttle is lifted. It did go a little higher in the RPM range than it has at other times. The boost gauge goes to zero as soon as the problem starts. I am picking up a buddy's MAF and coilpack/module tomorrow and I am will see if they make any difference. I did add some new ground from the coilpack/module to the battery but that did not make any difference.

Removebeforeflight, I can see how the scenario you mentioned would cause the exact systems I have but my car has a MAF pipe with a airfilter mounted to the MAF so there is nothing to collapse although I wish it was something like that!

Eric, I took some fuel out but judging from the PL file it appears that it is still pretty rich. I will pull a little more and see what I can get.
 

Attachments

It's doing that because the MAF is locked onto 255, so it's pouring in WOT fuel until you lift off the throttle.


Thanks for that explanation, that makes sense. So I could be having any of the normal high RPM issues such as something as simple as plugs and once it starts to break up it just keeps getting richer because the MAF is locked at 255 until I lift and the MAF reading resets. I just went and pulled some more fuel and got the 02's down to around 800 but I still have the problem. I will start over again tomorrow and check everything out and work thru the normal suspects. Thanks for the help.
 
my car is doing the exact same thing. I cant figure it out either. I've already eliminated the coil/ign module, plugs, wires, MAF, TPS, Fuel pressure as the problem. Same deal, nothing obvious looking at my logs. Hopefully one of us can figure this out.
 
Back
Top