Please Help Me Asap Stuck At Shop

liv4gnz

Member
Joined
Aug 14, 2008
i replaced the timing chain and new gears everything is lined up perfectly all put back togather

she turns over slows for a second like the battary is dieng than keeps going that stops


i dont think its the vvlaves tyouching it was definately lined up

how do you set the crank sensor it sounds like a puffing noise
 
and that slowing engine is due because the pressure isnt being burned or released or why does the car like act like the battary is dieng uet to the cam sensor

im getting scared lol but after 8 hours of tidious work left the shop in a company van just got permission about to cry haha
 
Do a search on gnttpe.org i seem to remember it being coverd there in one of their sections or if you have a caspers cam tool it works as well
 
The ecm pulls timing to reduce start up cyl psi. if the sensors are not set right then this is not going to work properly.

If the ecm is confused then it will have the timing off and therefore caus e abog or drag for a bit.

If you have ever cranke dthe car over and released the ign before it was quite fired off then try and restart it sometimes the ecm has the timing added back and your can herar teh "bog" im referring to.

As far as settig the cam I use teh caspers tool. the cam snsor has a minimum distance it needs to be fromthe reluctor ring on the crank.
 
If you don't have any special spacers for the crank sensor, you can take an oil filter box and cut two strips that are 5/16" wide by 3" long and put one on each side of the reluctor as it sits in the middle of the sensor. They space out the sensor just about perfect.
 
If you didn't put a new crank sensor on, you should not need to adjust it. My guess is the cam sensor is out of adjustment.
 
No hurry Kevin, leave it in Tims car and see what it'll do. what turbo is in his car? Im taking the family to florida this weekend til April 4.


liv4gnz
follow the gnttype.org reset procedure, I(we) thought all kinds of stuff might be wrong with mine, quit running going to a local track couple weekends ago. thought it might be everything from crank sensor to stretched timing chain to a hurt motor. Luckily Ive got some friends in the Buick Community. Turned out to be the cam sensor..Lonnie at ExtremeAutomatics walked me through how to check it...tab on bottom of reluctor ring(under cap) had broke off......Ordered 2 cam fix kits from RJC. Xtra one just in case. Good as new

Deren
 
No hurry Kevin, leave it in Tims car and see what it'll do. what turbo is in his car? Im taking the family to florida this weekend til April 4.


liv4gnz
follow the gnttype.org reset procedure, I(we) thought all kinds of stuff might be wrong with mine, quit running going to a local track couple weekends ago. thought it might be everything from crank sensor to stretched timing chain to a hurt motor. Luckily Ive got some friends in the Buick Community. Turned out to be the cam sensor..Lonnie at ExtremeAutomatics walked me through how to check it...tab on bottom of reluctor ring(under cap) had broke off......Ordered 2 cam fix kits from RJC. Xtra one just in case. Good as new

Deren


LOL, it was funny how many people stopped to see if you were alright that day. I guess a GN on the side of the road brings a lot of attention. There was about a hundred suggestions....but who had it right;)
 
Top