Rod Bearing Inspection Part 2

NOKA72

Member
Joined
May 27, 2001
Whats Up Guys...as You May Or May Not Know...i Am Fighting A Rod Knock Problem...fresh Engine...less Than 200 Miles....rod Knocking... So I Pulled The Pan Took A Look Around Changed Bearings And Gave It A Whirl...well No Good Lasted A Few Hours Till It Knocked Again...so I Pulled It Out...heres What I Have Found...i Am Going To Bring It Back To Builder But I Wanted To Look Around....first And Foremost Is This My Low Hot Idle Oil Pressure Problem....
1. When I Spin The Oil Pump/pressurize The System I See That I Get Lots Of Oil Between The Frt Cam Bearing And The Block...seems To Me Like Wasted Oil Just Pumped Out To The Block////internal Leak///or Am I Mistaken?????
2.tried To Measure The Journals As Best As I Can..and If Max Spec Is 2.2495..i Seem To Have A Measurement Of 2.252 2.250 2.248 On Rod Journal #4 Can This Be Or Am I Just Drunk With Disgust...anyway Seems Like Most Of The Uppers Are Down To The Copper Layer Already....
 
Whats Up Guys...as You May Or May Not Know...i Am Fighting A Rod Knock Problem...fresh Engine...less Than 200 Miles....rod Knocking... So I Pulled The Pan Took A Look Around Changed Bearings And Gave It A Whirl...well No Good Lasted A Few Hours Till It Knocked Again...so I Pulled It Out...heres What I Have Found...i Am Going To Bring It Back To Builder But I Wanted To Look Around....first And Foremost Is This My Low Hot Idle Oil Pressure Problem....
1. When I Spin The Oil Pump/pressurize The System I See That I Get Lots Of Oil Between The Frt Cam Bearing And The Block...seems To Me Like Wasted Oil Just Pumped Out To The Block////internal Leak///or Am I Mistaken?????
2.tried To Measure The Journals As Best As I Can..and If Max Spec Is 2.2495..i Seem To Have A Measurement Of 2.252 2.250 2.248 On Rod Journal #4 Can This Be Or Am I Just Drunk With Disgust...anyway Seems Like Most Of The Uppers Are Down To The Copper Layer Already....

is the big end of the rod round------if its egg shaped it will obviously not work well-----and even if you put a new bearing in it its gonna beat itself to failure really quick
 
"1. When I Spin The Oil Pump/pressurize The System I See That I Get Lots Of Oil Between The Frt Cam Bearing And The Block...seems To Me Like Wasted Oil Just Pumped Out To The Block////internal Leak///or Am I Mistaken?????"
Cam brg installed from the front,[common brg driver], or without the correct tool, can/will **** it in the block. A big leak there, will seriously reduce the flow to the brgs...
If those measurements are across the face of #4 crank throw, the throw has been ground waaaay off spec.[.0025 at 1 end, and .0015 at the other].
Time to completely disassemble, and check the dims.
As Richard said, look at the rod bores, too.
 
YES CHUCK I AM GOING TO DISASSEMBLE...AND RETURN TO BUILDER..SO THIS AS A DEFINATE PROBLEM WITH WHAT IM SEEING AS FAR AS #1 CAM BEARING.AND THIS CRANK WAS CHECKED...AND POLISHED...IM THINKING THE CRANK WAS NOT MEASURED CORRECTLY...AND THE DECISION TO POLISH WAS TOTALLY WRONG.....OBVIOUSLY:mad: ....COSTLY MISTAKE...VINNY
 
Top